HDS-5 sonar problem - California Bass Fishing Forum
» Site Navigation
» Home
»
 > Search
 > FAQ
» Forum Search
» Insurance
Reply
 
LinkBack Thread Tools
Old 02-20-2013, 07:35 PM   #1 (permalink)
Senior Member
 
Join Date: Feb 2009
Posts: 478
Default HDS-5 sonar problem

For some reason I'm not getting a depth reading. Sometimes I get these green bars that run down the screen. Getting a bunch of interference. Haven't changed anything... Just started doing it the other day on the delta.
__________________
Death to all Jumbo Minnows!
www.Theintimateflame.com
e_epperson is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-21-2013, 04:06 PM   #2 (permalink)
Senior Member
 
Join Date: Mar 2011
Posts: 110
Default

Quote:
Originally Posted by e_epperson View Post
For some reason I'm not getting a depth reading. Sometimes I get these green bars that run down the screen. Getting a bunch of interference. Haven't changed anything... Just started doing it the other day on the delta.
try doing a soft boot and if that doesnt work look on bassboat central many threads on Lowrance hds.
__________________
jack
usaf (ret)
triton 21x2
kujomon is offline   Reply With Quote Quick reply to this message
Old 02-22-2013, 12:09 PM   #3 (permalink)
Senior Member
 
Join Date: Mar 2011
Posts: 110
Default

if it just started i would also check and make sure the cable connections are on tight..
__________________
jack
usaf (ret)
triton 21x2
kujomon is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-18-2013, 06:50 PM   #4 (permalink)
Senior Member
 
Join Date: Nov 2008
Posts: 203
Default

If the soft reset and checking the cables doesn't fix the problem you might have a software issue. Call Lowrance Customer Care. You may need to send the unit in or take it back to the store where you purchased it for an exchange.
__________________
Ken Sauret
http://www.lowrance.com/
http://kensbassfishing.weebly.com/
http://www.dobynsrods.com/
http://www.yamaha-motor.com/
Ken Sauret is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the California Bass Fishing Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gas Problem? Johnny G Northern California 0 04-25-2011 11:22 AM
Trim problem ??? 96nitro Northern California 3 07-03-2010 10:04 PM
No Strens No Problem... Stretch Northern California 20 10-28-2009 08:43 PM
The problem with Senkos Greg Cornish Northern California 27 09-09-2009 08:44 AM
Transom problem d Northern California 1 04-25-2009 09:09 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:22 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL3
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.