Mark 5x depth issues - California Bass Fishing Forum
» Site Navigation
» Home
»
 > Search
 > FAQ
» Forum Search
» Insurance
Reply
 
LinkBack Thread Tools
Old 07-09-2013, 02:55 AM   #1 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default Mark 5x depth issues

I have a mark 5x fish finder and it has some depth issues. For some reason it shows depth in the top left is will show, lets say 40 feet, then on the side bar of the screen, it will show 32 feet. I have disconnected it from power and it still has this issue. Anyone experience this before? Thanks for any help in advance!
oldgrg138 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-13-2013, 09:03 PM   #2 (permalink)
Senior Member
 
Join Date: Nov 2008
Posts: 203
Default

I can't think of why this could be. There is only one depth reading and it is what it is so the digital depth you have in the upper left corner should be the same as the depth you are seeing on the right side of the screen. I can only ask you to call Lowrance customer care if the issue persists.
__________________
Ken Sauret
http://www.lowrance.com/
http://kensbassfishing.weebly.com/
http://www.dobynsrods.com/
http://www.yamaha-motor.com/
Ken Sauret is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the California Bass Fishing Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with a 596c mutt Humminbird Info & Support Forum 0 04-22-2013 11:33 PM
Just bought a 488 has some shine issues twocold Northern California 9 09-21-2012 02:54 AM
Encroachment issues a thing of the past! Terry G. Northern California 17 03-26-2012 11:00 PM
Lead pouring issues JIGS Northern California 9 09-08-2010 04:29 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 11:13 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL3
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.