California Bass Fishing Forum - Reply to Topic
» Site Navigation
» Home
»
 > Search
 > FAQ
» Forum Search
» Insurance
Thread: Does anyone know??????? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the California Bass Fishing Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-02-2009 11:44 PM
Welder Dude
Re: Does anyone know???????

Hellllllllllllllooooooooooo I am a welder....need I say more?? If I could spell I probably wouldnt be welding for a living now would I?? It is very difficult to write this as my eyes are blurred with all of the tears I am crying.
02-01-2009 11:28 PM
revrat
Re: Does anyone know???????

Quote:
Originally Posted by fishn45
jay you should be ashamed that a guy from georgia is about to correct your spelling of weighpoints its waypoints.

just thought you should know crappie king!!!
I wasn't going to pick on Jay about his spelling. He's sensitive and crys easily.
02-01-2009 11:09 PM
oronald
Re: Does anyone know???????

Lowrance Service B S .
I sent my New unit back for repairs 7 weeks ago and NO phones my back.... .
I would like to put that unit up there F ing A** .
I well NEVER by a Lowrance again........ .
F you Lowrance i hope you read this ....

02-01-2009 10:45 PM
fishn45
Re: Does anyone know???????

jay you should be ashamed that a guy from georgia is about to correct your spelling of weighpoints its waypoints.

just thought you should know crappie king!!!
02-01-2009 12:15 AM
revrat
Re: Does anyone know???????

Who uses pen and paper anymore? I'm not too terribly worried about my CL waypoints, but my Berryessa ones were pretty nice to have. I guess with the low water, I should take the opportunity to go to Berry and Shasta and make some new ones.

You want to come up next week and help me replot all(more like some) of my CL waypoints? You might see some things you didn't know about.
01-31-2009 11:24 PM
Welder Dude
Re: Does anyone know???????

WAHAAAA YOU ONLY FISH 1 LAKE for a "ROCKET SCIENTIST" you should not need a unit you cant remember 3rd dock from the left?? And why didn't you write down your weigh points? They make these things......... they call them a pen and a paper.Next time give me a call first,so that I can get the WAAAAAMBULANCE DISPATCHED to you.
01-31-2009 11:23 PM
revrat
Re: Does anyone know???????

Thanks Len. I'll try to email her directly Monday. Hopefully she can help out.
01-31-2009 11:03 PM
LEN BIRLEW
Re: Does anyone know???????

Also you can check here.http://bbcboards.zeroforum.com/zerouser
01-31-2009 10:54 PM
LEN BIRLEW
Re: Does anyone know???????

Mine did the same thing. Next time you call Lowarnce ask them for an update card to use. You give them a cc #thay send it to you put it in, turn it on, its an auto update, turn it off take the card out turn it back on should be a done deal. Send it back to lowarnce.You need two cards one for the GPS that you do first and one for your unit you do 2nd. Its not that hard just a pain.Since you have not had good luck with them so far you might try Linda Colt she was off for a while but might be back now.Linda Colt. Good luck LEN
Customer Service Department

12000 East Skelly Drive

Tulsa, Ok 74128

1-800-324-1356 #8747

Direct line 918-438-8747

Fax 918-234-1745

Email: [email protected]

01-31-2009 03:11 AM
revrat
Re: Does anyone know???????

I have the LGC2000 GPS antenna, and I tried to get the updates for that, and I can get them on the card, but the unit won't read the card to let me install the those updates. The sonar updates should load automatically, but I get zero response from the unit regardless of whether I load the card before or after powering up. Also when I go to browse the files on the MMC card while it's installed, the unit does not see a card even installed, much less the files to select from.

I'm gonna try to call them again next week and see if they can walk me through it, even though I'm 100% certain I'm doing the right stuff. Failing that, I hope they can get it in, and fixed in a decent timeframe.....but I'm not hopeful of that after hearing the recent horror stories of them losing stuff and taking forever to turn units around.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 02:55 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL3
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.